Flash 10 sur Ubuntu : « Le paquet adobe-flashplugin est virtuel »

Le paquet adobe-flashplugin est virtuel.

Voici le message que vous donne Ubuntu (et probablement d’autres Linux) quand vous voulez installer Flash. Pas de Deezer, pas de Youtube, pas de vidéo…

Pourquoi ?

Parce que vous avez un AMD64 et que la version 64 bits de Flash est… discrète. C’est-à-dire qu’elle existe, mais qu’Adobe a oublié de le dire.

La solution (source) :

  1. fichier à télécharger ;
  2. rendez le fichier exécutable (dans un terminal, tapez chmod +x chemin du fichier) ;
  3. lancez-le.

Il faut redémarrer les applications concernées (comme votre navigateur Web) pour que ça prenne effet.

Vous pouvez me dire merci dans les commentaires :)

flattr this!

  • Anonyme

    Un très grand merci. ça marche vraiment bien.

  • Anonyme

    Intel dual core. tout pareil ça fonctionne nickel

    • http://david.latapie.name/ David Latapie

      Savoir que ce billet vous a été utile grand plaisir. J’espère que vous n’avez pas comme moi dû chercher des mois durant la solution !

  • Pierre

    le TOP du TOP!!!
    merci mon gars!! Je galère souvent sous Linux mais ça vaut la peine, on est content quand on trouve des potes comme toi!!
    salutation
    Pierre from Switzerland ;-)

    • http://david.latapie.name/ David Latapie

      Ton plaisir est le mien :)

  • Anonyme

    Après de longs moments de galère…
    Adobe commence à me courir sur le haricot ! :)

  • Elicroph

    Impeccable

  • elicroph

    Merci